Table of contents
Atlantis Word Processor logo
Atlantis Word Processor
Search


Tip  Did you know that ...


When Extract file name from document is activated on the Load / Save tab of the
Tools | Options... dialog, the first sentence of any newly created document will be used as a suggested filename when you save it for the first time.
AtlanTips
Using floating pictures to create page backgrounds

You can create more visually appealing documents by adding a background image to the document pages. It can be a roll of old parchment, a decorative page frame, or a logo watermark:

Page backgrounds

On the Web, you can find many different background images, both free and paid. You can also design your own image.


Here is how to add a background image to a document in Atlantis:

  1. Choose the "Header & Footer..." command of the "View" menu The main menu or simply menu is a horizontal bar with clickable commands anchored to the top of the main window of Atlantis:

    Main menu
    , or click the corresponding button Button image of the View toolbar The 'View' toolbar .
  2. If the background image is available on the Windows clipboard, just press CtrlV to paste. If the background image is stored on a disk as a graphic file, use the "Picture..." command of the "Insert" menu The main menu or simply menu is a horizontal bar with clickable commands anchored to the top of the main window of Atlantis:

    Main menu
    , or the corresponding button Button image of the Insert toolbar The 'Insert' toolbar to insert your graphic file.
  3. Click the inserted image to select it:
    Selecting picture
  4. Click the "Picture layout" Button image button of the "Picture" context toolbar, and choose "Behind text" as a text wrapping style:
    'Behind text' wrapping style
  5. Resize and reposition the image with the mouse in the desired way:
    Page background
  6. Click the "Close header/footer" Button image button of the "Header & Footer" context toolbar to switch to the document main text.
  7. You are now ready to start adding actual text to your document:
    Page background

Note that when the document main text is active, the headers and footers are dimmed. This is an onscreen display only, and the headers/footers will print in full color. For the WYSIWYG preview, use the "Print Preview" command of the "File" menu The main menu or simply menu is a horizontal bar with clickable commands anchored to the top of the main window of Atlantis:

Main menu
, or click the corresponding button Button image of the File toolbar The 'File' toolbar .



You can download the sample document file used in this article by clicking here.

See also...