Endnotes not Restarting with 1 at the start of each section in Draft View

General comments and questions. Technical support.
Post Reply
franklekens
Posts: 52
Joined: Wed Nov 08, 2017 3:15 pm

Endnotes not Restarting with 1 at the start of each section in Draft View

Post by franklekens »

A peculiar thing this. From an earlier thread about this, I gather it's supposed to be a feature, r at least a known phenomenon, not a bug. Yet it bugs me somewhat.

I have a Word document that's properly formatted, with footnotes and endnotes, and section markers that mark where the endnote numbering should start from 1 again.

However, when I have this document opened in Atlantis in Draft view, the endnotes are all numbered consecutively -- the section breaks are ignored, and numbering doesn't start with 1 after each section break.
When I look at the document in Print view, the endnote looks fine.

So the solution might be to look at it in print view, except I very much dislike that. I have this document run parallel with the translation I'm making of it, and print view forces me to zoom out to such an extent (in order to accommodate the entire width of the text within the window), that the font becomes uncomfortably small for my taste. I really much prefer working in draft view, I do that for almost anything except casting a brief look at short documents before I print them. (The longer documents I mostly work on I don't have to print.)

Isn't it possible to get the endnote numbering to work correctly in Draft View?
User avatar
admin
Site Admin
Posts: 2441
Joined: Wed Jun 05, 2002 10:48 pm
Contact:

Re: Endnotes not Restarting with 1 at the start of each section in Draft View

Post by admin »

I am sorry, but this cannot be changed. Under the Draft view, endnotes get always placed at the end of the document. This is why they are numbered continuously.
Post Reply