Home site of Atlantis Word Processor
Atlantis Word Processor Forum
 
 FAQFAQ   SearchSearch  RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

1953

 
Post new topic   Reply to topic    Atlantis Word Processor Forum Index -> Betatesting
View previous topic :: View next topic  
Author Message
1953


Joined: 19 Apr 2001
Posts: 92

Posted: Thu Oct 16, 2003 4:41 am    Post subject: 1953 Reply with quote

When customizing the toolbar, when I try to put a spacer in between icons it can only be done using drag and drop. If I try using the arrows nothing happens.
Back to top
View user's profile Send private message
Robert


Joined: 15 Aug 2003
Posts: 1274

Posted: Thu Oct 16, 2003 5:28 am    Post subject: Re: Customizing Toolbars Reply with quote

1953 wrote:

When customizing the toolbar, when I try to put a spacer in between icons it can only be done using drag and drop. If I try using the arrows nothing happens.

Hi, 1953!
This is not happening with latest beta under Windows XP.
Could you please make sure that you have got the latest beta?
Also make sure that you have selected the "Separartor" item before you attempt to use the arrow buttons.
Cheers,
Robert
Back to top
View user's profile Send private message
1953


Joined: 19 Apr 2001
Posts: 92

Posted: Thu Oct 16, 2003 9:18 am    Post subject: Re: Customizing Toolbars Reply with quote

[quote="Robert"]
1953 wrote:

When customizing the toolbar, when I try to put a spacer in between icons it can only be done using drag and drop. If I try using the arrows nothing happens.

Hi, 1953!
This is not happening with latest beta under Windows XP.
Could you please make sure that you have got the latest beta?
Also make sure that you have selected the "Separartor" item before you attempt to use the arrow buttons.
Cheers,
Robert
[/quote

I'm using windows 98 and have done it correctly but it does not work. I'm using the latest beta.
Back to top
View user's profile Send private message
1953


Joined: 19 Apr 2001
Posts: 92

Posted: Thu Oct 16, 2003 5:42 pm    Post subject: BUG Reply with quote

This is a Bug with Atlantis... Evil or Very Mad I completely uninstalled Atlantis and cleared all items from the registry. Reinstalled Atlantis and the latest beta. All worked ok. I customized Atlantis, color etc. THEN THE SEPERATOR ARROW DID NOT WORK ONLY DRAG AND DROP Question
Back to top
View user's profile Send private message
admin


Joined: 05 Jun 2002
Posts: 1890

Posted: Thu Oct 16, 2003 7:01 pm    Post subject: Reply with quote

This can be reproduced if the last command of the currently selected panel in the "Customize Toolbars" dialog is “Separator” not “Switch toolbars”. A fix will be included to the next build of Atlantis. Thanks.

When something works wrongly, please do not reinstall Atlantis. Most probably it would not help. In most cases, a solution is much simpler.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Post new topic   Reply to topic    Atlantis Word Processor Forum Index -> Betatesting All times are GMT - 5 Hours
Page 1 of 1

 

  Did you know that ...

You can make changes to any eBook in the EPUB format with the free tweak_epub utility.
Click here for details...
Powered by phpBB